Dirsyns tool fails to install on 2008 R2 with powershell 2.0

If you ever try to install the dirsync tool (Office 365) to a 2008 R2 server and it says it needs minimum powershell 2.0, be sure to set your os regional to English (United States)…

The check against the powershell version will actually fail if your regional is set to anything other… *applause*

Kommentarer er stengt.

Opprett en gratis blogg eller et nettsted på WordPress.com.

opp ↑

%d bloggere like this: